knitCompanion requires iOS 8.1 or later and supports all iDevices that are running iOS 8.1 and higher.

Comments are closed.